索引

Tag: search

<< 起始 < 上一步 1 2 最后 >>
(6 扩充组件)

RV Autocomplete

1 2 3 4 5

版本 2.10.a (2017-10-08)

Brasil [BR] Česky [CZ] Dansk [DK]
Deutsch [DE] English [UK] Español [ES]
Français [FR] Italiano [IT] Latviešu [LV]
Magyar [HU] Nederlands [NL] Norsk bokmål [NO]
Polski [PL] Português [PT] Slovensky [SK]
Svenska [SE] Türkçe [TR] Ελληνικά [GR]
Български [BG] Русский [RU] Українська [UA]
中文 (简体) [CN]

关于我们: Provides autocompletions in the quick search box with album/tag names and with custom suggestions.

Requires PHP 5.3 or later

变更: Fix compatibility with piwigo 2.9.2
This version is incompatible with previous 2.9 versions

Search Links

版本 2.8.a (2016-03-14)

  • 作者: plg
  • 类别: 插件
  • Tags: search
  • 可用语言: 2 (see)
  • 相容于: Piwigo releases 2.9, 2.8
  • 下载: 1513
English [UK] Français [FR]

关于我们: Perform a search with a link, no need to use the search form.

变更: First revision

Protect Search and Tags

1 2 3 4 5

版本 1.0a (2016-02-15)

English [UK]

关于我们: This plugin prevents access to search and tags for non-registered (guest) users when activated.

变更: bug fix.

Advanced Metadata

1 2 3 4 5

版本 0.7.1 (2012-08-12)

English [UK] Español [ES] Français [FR]
Italiano [IT] Latviešu [LV] Русский [RU]

关于我们: Advanced Metadata est un plugin permettant d'exploiter les métadonnées Exif, IPTC et XMP présentes dans les images Jpeg.

Le plugin reconnait environ 550 métadonnées différentes.

Le plugin nécessite que le plugin GrumPluginClasses 3.5.2 soit au préalablement installé.

Notes importantes :
* Le plugin sera considéré comme pleinement fonctionnel avec la version 1.0 ; les versions intermédiaires bien qu'incomplètes, sont néanmoins fonctionnelles.
* nécessite PHP 5.2 pour fonctionner avec le module "mbstring" installé

变更: Cette version apporte les corrections/évolutions suivantes :
- feature:2701 => mise à jour de la base d'appareils photo et d'objectifs (canon, nikon, pentax)
- feature:2720 => ne pas afficher d'erreur lorsque les métadonnées lues ne sont pas correctes
- feature:2722 => ne pas utiliser la fonction php_uname() pour éviter les messages d'erreur chez certains hébergeurs
- bug:2702 => ne pas afficher de message d'erreur lorsqu'un appareil photo n'est pas connu

Advanced Search Engine

1 2 3 4 5

版本 1.2.0 (2012-07-14)

Deutsch [DE] English [UK] Français [FR]
Latviešu [LV] Türkçe [TR]

关于我们: An advanced search engine.
- The interface allows to easily combine search criteria with drag'n'drop to build complex queries.

- Modules provided by default:
* Criteria for search by tags
* Criteria for search keywords
* Criteria for search by date
* Criteria for search by categories
* Criteria for search by rating

- If installed, plugins 'GMaps', 'AdvancedMetadata' and 'ColorStat' are interfaced to the engine to add the following modules:
* Criteria for search by region
* Criteria for search by metadata
* Criteria for search by color

- The search interface is available for administrators (with ability to load the result in the caddie)

- The interface can be made available in the gallery (with possibility to select modules available to users) and is available for default themes provided with Piwigo (Sylvia, Clear, Dark).

- Gally themes 'Gally/Graphite', 'Gally/Grum Dark II', 'Gally/Lapis-lazuli' are compatible with the plugin.

- Needs plugin 'GrumPluginClasses 3.5.2'

变更: Cette version apporte les corrections/évolutions suivantes :
- feature:2635 => compatibilité avec Piwigo 2.4

<< 起始 < 上一步 1 2 最后 >>
(6 扩充组件)
github twitter facebook google+ newsletter 捐赠 Piwigo.org © 2002-2017 · 联系