Piwigo论坛

Piwigo官方中文论坛

#1 2010-08-28 14:08:15

魔法部部长
会员
2010-08-28
1

Piwigo2.1.2安装不成功

Piwigo encountered a non recoverable error
your MySQL version is too old, you have "4.1.21-community-nt" and you need at least "5.0.0"

#1    pwg_db_check_version E:\wwwroot\harryrong\wwwroot\admin\include\functions_install.inc.php(153)
#2    install_db_connect E:\wwwroot\harryrong\wwwroot\install.php(243)



上面这些表示什么?不是说4.1的可以用么?

离线

#2 2010-08-29 14:12:02

winson
Piwigo Chinese Admin
China
2009-06-02
206

Re: Piwigo2.1.2安装不成功

哦,现在新版的只支持mysql5.0以上的数据库了,下载页面的里的最低要求也有说明:

一个可支持 MySQL 5 和 PHP 5 的主机空间

只是下面的全部要求里还没有更新 sad

离线

论坛页尾

基于 FluxBB

github twitter facebook google+ newsletter 捐赠 Piwigo.org © 2002-2019 · 联系